Rail Users Ireland Forum

Go Back   Rail Users Ireland Forum > General Information & Discussion > Events, Happenings and Media
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Closed Thread
Thread Tools Search this Thread Display Modes
Unread 17-07-2007, 23:18   #1
Mark Gleeson
Technical Officer
 
Mark Gleeson's Avatar
 
Join Date: Dec 2005
Location: Coach C, Seat 33
Posts: 12,661
Exclamation Technical glitches with forum

We have had some reports of problems with the forum, people not being able see certain posts and threads

We have run a array of tests and rebuilds on the database but there has been no difference. We do have a backup but as there has been no loss of data its not much use

The issue only effects users viewing threads they have posted in themselves in the last 2 or so days

If you encounter a problem please pm me or email me the following details

The url of the thread/post
Whats wrong?
Your username

Thanks

Edit it appears any attachment greater than 64kb is getting truncated to 64kb, will be going to backup on attachments this evening

Last edited by Mark Gleeson : 18-07-2007 at 10:33.
Mark Gleeson is offline  
Unread 18-07-2007, 10:56   #2
Mark Gleeson
Technical Officer
 
Mark Gleeson's Avatar
 
Join Date: Dec 2005
Location: Coach C, Seat 33
Posts: 12,661
Default

Update on this is its not vbulletin it appears php is refusing to read more than 64kb of anything so

1. The files in the reports area of the members site are also refusing to download, the files read fine if ftp'ed to my machine or accessed directly. The members area requires a login so we use fpassthru to deliver the files, its not working correctly

2. Any attachment greater than 64kb will not download fully

3. There may be some werid behaviour in some larger threads

Last edited by Mark Gleeson : 18-07-2007 at 11:12.
Mark Gleeson is offline  
Unread 18-07-2007, 11:32   #3
eugene
Member
 
Join Date: Dec 2005
Posts: 132
Default

Don't know too much about PHP and all that. What PHP version is being run on the web server (is the server Apache etc?), is there a patch available to get over this issue or issues?
eugene is offline  
Unread 18-07-2007, 11:34   #4
Mark Gleeson
Technical Officer
 
Mark Gleeson's Avatar
 
Join Date: Dec 2005
Location: Coach C, Seat 33
Posts: 12,661
Default

A ticket has been logged with our hosts
Mark Gleeson is offline  
Unread 18-07-2007, 15:58   #5
Thomas J Stamp
Chairman/Publicity
 
Thomas J Stamp's Avatar
 
Join Date: Dec 2005
Location: The Home of Hurling
Posts: 2,708
Default

PAAAAAAAUUUUUUUUUUUUUUUUUUUUUUULLLLLLLLLLLLLL!!!!! !!!!!!!!!!!!!!!!!!!!
__________________
We are the passengers
Thomas J Stamp is offline  
Unread 19-07-2007, 14:47   #6
Mark Gleeson
Technical Officer
 
Mark Gleeson's Avatar
 
Join Date: Dec 2005
Location: Coach C, Seat 33
Posts: 12,661
Default

Ok there is a reconfiguration coming in the next few minutes so if the forum vanished for a short while don't be worried

This should solve the attachments and members area problem and should solve the funny thread truncation issue as a side effect.

We really do need a screen shot of what you get when the posts are missing since we can't recreate it
Mark Gleeson is offline  
Unread 19-07-2007, 15:41   #7
Brian Condron
Member
 
Join Date: Jun 2006
Posts: 268
Default

Quote:
Originally Posted by Mark Gleeson View Post
We really do need a screen shot of what you get when the posts are missing since we can't recreate it
Email sent.
Brian Condron is offline  
Unread 19-07-2007, 16:22   #8
Mark Gleeson
Technical Officer
 
Mark Gleeson's Avatar
 
Join Date: Dec 2005
Location: Coach C, Seat 33
Posts: 12,661
Default

If you are having threads and posts chopped

Try
Firefox
Safari
Opera

Avoid
Internet Explorer

I can only recreate the bug in internet explorer everything else seems to works fine for me

Last edited by Mark Gleeson : 19-07-2007 at 16:39.
Mark Gleeson is offline  
Unread 19-07-2007, 18:17   #9
philip
Member
 
Join Date: Dec 2005
Posts: 632
Default

Quote:
Originally Posted by Thomas J Stamp View Post
PAAAAAAAUUUUUUUUUUUUUUUUUUUUUUULLLLLLLLLLLLLL!!!!! !!!!!!!!!!!!!!!!!!!!
^^^^What he said^^^^^
philip is offline  
Unread 20-07-2007, 12:41   #10
Mark Gleeson
Technical Officer
 
Mark Gleeson's Avatar
 
Join Date: Dec 2005
Location: Coach C, Seat 33
Posts: 12,661
Thumbs up

After discussions with our hosting company the issue was resolved at about 13:15 today, it will take a number of hours to filter through but as far as I can tell all the issues reported have been resolved.

The problem appeared to be a issue with the software configuration on the server, which was beyond our control

During the transfer two posts in the Weather Thread where lost, these will be restored in due course
Mark Gleeson is offline  
Unread 23-01-2008, 13:00   #11
Mark Gleeson
Technical Officer
 
Mark Gleeson's Avatar
 
Join Date: Dec 2005
Location: Coach C, Seat 33
Posts: 12,661
Default

Slight DNS issue today will resolve itself from 5pm onwards when the .ie domain reloads

Access to forum.platform11.org should continue to function
Mark Gleeson is offline  
Unread 24-01-2008, 12:26   #12
maxheadroom
Member
 
Join Date: Dec 2005
Posts: 11
Default

Quote:
Originally Posted by Mark Gleeson View Post
Slight DNS issue today will resolve itself from 5pm onwards when the .ie domain reloads

Access to forum.platform11.org should continue to function
Trying to access www.railusers.ie from behind TCD's firewall is giving me a letshost.ie holding page
maxheadroom is offline  
Unread 24-01-2008, 13:45   #13
Mark Gleeson
Technical Officer
 
Mark Gleeson's Avatar
 
Join Date: Dec 2005
Location: Coach C, Seat 33
Posts: 12,661
Default

Its working fine, it appears the heanet system is caching the ip address way too long

Just trying to confirm where people are having trouble getting to us from
Mark Gleeson is offline  
Unread 24-01-2008, 14:38   #14
markpb
Member
 
Join Date: Dec 2005
Posts: 541
Default

Quote:
Originally Posted by maxheadroom View Post
Trying to access www.railusers.ie from behind TCD's firewall is giving me a letshost.ie holding page
Quote:
Originally Posted by Mark Gleeson View Post
Just trying to confirm where people are having trouble getting to us from
Same thing is happening for me at work on Eircom DSL. Could be my companies proxy though.
markpb is offline  
Unread 24-01-2008, 14:42   #15
Mark Gleeson
Technical Officer
 
Mark Gleeson's Avatar
 
Join Date: Dec 2005
Location: Coach C, Seat 33
Posts: 12,661
Default

Probably a proxy thing, I know the boys in Irish Rail can see us still and I know Google is still crawling

24 hour to propagate thing
Mark Gleeson is offline  
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 19:20.


Powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.