Rail Users Ireland Forum

Go Back   Rail Users Ireland Forum > Irish Rail Customer Service Issues > Commuter Services > DART
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Unread 11-02-2016, 12:20   #1
Dublin13
Regular Poster
 
Join Date: Dec 2015
Posts: 130
Default 8100 PIS Changes (and not for the better)

One of the best thing about the 8100 class is that they are the only units in the fleet that have a working and reliable PIS system that rarely fails, unlike the other sets which rarely work.

The last couple of days I'd seen a number of units go around with unusually blank screens having rarely saw, and wondered what was going on, but having been on 85xx's for the last few days never got to see them up close.

I was on a 8100 this morning and last night and first the positives, next station and destination is now fully in Irish, rather than saying next station and destination in English and having the station name in Irish alongside it. However that is where the good news ends

The issues I've seen on BOTH sets:
- The units that have been upgraded seem to always have blank side screens
- They're using an old destination list, since they don't know Clongriffin exists.
- Announcements are not always bilingual, I herd some stations be called in only English.

So instead of fixing the 85xx's that don't work, we now have 8100s that don't work properly as well that worked fine for years.

Great job.
Dublin13 is offline   Reply With Quote
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 03:06.


Powered by vBulletin
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.